Tribe__Events__Community__Tickets__Main::run_updates()

Run Updater on Plugin Updates


Source #

File: src/Tribe/Main.php

	public function run_updates() {
		if ( ! class_exists( 'Tribe__Events__Updater' ) ) {
			return; // Core needs to be updated for compatibility
		}

		$updater = new Tribe__Events__Community__Tickets__Updater( self::VERSION );

		if ( $updater->update_required() ) {
			$updater->do_updates();
		}
	}

Top ↑

Changelog #

Changelog
Version Description
4.5.4 Introduced.