tribe_community_tickets_enable_requiring_woocommerce( array $common_plugins )

Filter the list of Tribe Common’s list of plugins to check for dependency.

See also #


Top ↑

Parameters #

$common_plugins

(array) (Required) Contains a list of all plugins able to be checked for dependencies by Common.


Top ↑

Return #

(array)


Top ↑

Source #

File: events-community-tickets.php

function tribe_community_tickets_enable_requiring_woocommerce( $common_plugins ) {
	$common_plugins = (array) $common_plugins;

	$common_plugins[] = tribe_community_tickets_get_woocommerce_info_array();

	return $common_plugins;
}

Top ↑

Changelog #

Changelog
Version Description
4.7.1 Introduced.